Switches 3Com 4500G – Configuração de Rota Estática e VLAN de Gerenciamento

A configuração de rota estática faz-se necessário para o acesso às LANs a outras redes que não estão diretamente conectadas ao Switch Core, como por exemplo, outros Campus, Empresas ou a Internet.

Para os Switches que não possuem capacidade de roteamento entre VLANs (ou estão disponíveis como Switches de acesso), a configuração da rota default (Gateway) permite o gerenciamento dos dispositivos por redes diferentes ou de outro Campus.

Durante a solicitação de hosts para acessar outra Rede externa a LAN, o Switch L3 efetua uma consulta na sua tabela de roteamento para verificar se existe alguma rota para o destino solicitado. Se a rota existir o pacote será encaminhado, senão, o pacote será descartado.

É possível verificar a tabela de roteamento do Switch com o comando display ip routing-table.

Se a rota não estiver na tabela de roteamento é possível adicionar estaticamente com o comando “ip route-static [rede de destino] [máscara da rede de destino] [Gateway- próximo salto]”. O proximo salto é o equipamento que possui a rede de destino em sua tabela de roteamento.

A rota “ip route-static 0.0.0.0 0.0.0.0 [Gateway próximo-salto]” é uma “rota genérica” que informa que, se o Switch não possuir uma rota especifica para o destino em sua tabela de roteamento, o pacote será encaminhado para o próximo roteador.

VLAN de Gerênciamento
As melhores práticas indicam a criação de uma VLAN de gerenciamento segregada da VLAN de usuário para acesso aos Switches, permitindo várias políticas de Segurança e QoS se desejável para acesso ao dispositivo.

Configuração

Switch Core:

Vlan 10
#
vlan 12
#
vlan 254
#
interface vlan-interface10
ip address 192.168.10.1 255.255.255.0
! Gateway dos usuários da VLAN 10
#
interface vlan-interface11
ip address 192.168.11.1 255.255.255.0
! Gateway dos usuários da VLAN 11
#
interface vlan-interface254
ip address 192.168.254.1 255.255.255.0
! Gateway dos Switches da VLAN de Gerenciamento
#
interface GigabitEthernet1/0/23
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet1/0/24
port link-type trunk
port trunk permit vlan all
#

Switch B:

vlan 10
#
vlan 12
#
vlan 254
#
interface vlan-interface254
ip address 192.168.254.2 255.255.255.0
! O Switch de acesso terá somente o IP da VLAN de gerenciamento.
#
interface GigabitEthernet1/0/24
port link-type trunk
port trunk permit vlan all
#
ip route-static 0.0.0.0 0.0.0.0 192.168.254.1
! Rota default direcionando para o Gateway da VLAN de Gerenciamento

Switch C:

Vlan 10
#
vlan 12
#
Vlan 254
#
interface vlan-interface254
ip address 192.168.254.3 255.255.255.0
! O Switch de acesso terá somente o IP da VLAN de gerenciamento.
#
interface GigabitEthernet1/0/24
port link-type trunk
port trunk permit vlan all
#
ip route-static 0.0.0.0 0.0.0.0 192.168.254.1
! Rota default direcionando para o Gateway da VLAN de Gerenciamento

Obs: se não configurássemos a Rota estática nos Switches de Acesso, os dispositivos não seriam acessados por equipamentos “fora” da rede 192.168.254.0/24

Bom é isso, até logo 😉

8 thoughts on “Switches 3Com 4500G – Configuração de Rota Estática e VLAN de Gerenciamento

  1. Leonardo Espinosa 11 de maio de 2012 / 19:34

    Muito bom !!!

    Parabéns Diegão !!

    Abraços

    • Diego Dias 15 de maio de 2012 / 2:41

      Fala Léo, bom ver um comentário teu no site!!!

      Abração

  2. Vinicius Leroux 19 de junho de 2012 / 19:46

    Fala Diego,

    cara tenho aprendido muito com os teus posts. Muito bom saber que um cara como você compartilha seus conhecimentos com os demais.

    • Diego Dias 20 de junho de 2012 / 13:32

      Vinicius, obrigado pela mensagem.

  3. Eduardo Ellery 24 de agosto de 2012 / 14:48

    Caros,

    Quais os protocolos dos switchs 3com para trunking?

    Eduardo.

    • Diego Dias 24 de agosto de 2012 / 15:09

      Olá Eduardo, os Switches 3Com suportam apenas o 802.1q

  4. Gustavo 18 de junho de 2015 / 16:01

    Fala Diego, parabéns pelo artigo.

    Cara, eu to com um sw 3com 4500 aqui e querendo fazer uma configuração parecida, só que apenas para vlans internas, não estou usando o sw core. Tenho 3 Vlans e quero criar uma rota da vlan 3 para vlan 2 internet. Seguindo seu exemplo daria certo?

  5. Idmilson Castro 30 de junho de 2016 / 22:01

    meus nobres colegas, boa noite!
    Estou precisando de ajuda para zerar a configuração de umswitch nortel 4625T com senha. quem pode me ajudar, uma vez que não tenho a senha.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *