Roteadores HP 8800 – Configurando interface Route-Aggregation

Alguns Roteadores da HP permitem a criação de  Interfaces Link-Aggregation com endereço IP atribuído, chamado de Route-Aggregation. A feature auxilia o Roteador na agregação de Portas Ethernet com Switches, Roteadores, etc ( muito parecido com um Multilink PPP), permitindo a configuração de maneira estática ou via protocolo LACP.

[Router]interface route-aggregation 1
link-aggregation mode dynamic
! Habilitando a formação do Route-Aggregation via LACP
ip address 192.168.1.1 255.255.255.0
! Atribuindo um endereço IP a Interface
quit
!
# Configurando as portas para participarem do Route-Aggregation
interface Gigabitethernet 3/0/1
port link-aggregation group 1
quit
interface Gigabitethernet 3/0/2
port link-aggregation group 1
quit

Para visualizar se a agregação de portas foi executada corretamente, utilize o comando display link-aggregation summary

[Router] display link-aggregation summary

Aggregation Interface Type:
BAGG -- Bridge-Aggregation, RAGG -- Route-Aggregation
Aggregation Mode: S -- Static, D -- Dynamic
Loadsharing Type: Shar -- Loadsharing, NonS -- Non-Loadsharing
Actor System ID: 0x8000, 000f-e2ff-0001

AGG         AGG       Partner ID               Select Unselect   Share
Interface   Mode                               Ports  Ports      Type
---------------------------------------------------------------------
RAGG1       D         0x8000, 000f-e2ff-00aa   2      0          Shar

Já da parte do Switch, HP, 3Com, Cisco e etc, não há alteração na maneira que configuramos os equipamentos com Link-Aggregation/Etherchannel para o Roteador.  😉

 

Até logo.

One thought on “Roteadores HP 8800 – Configurando interface Route-Aggregation

  1. ygor luiz afonso 18 de dezembro de 2013 / 21:54

    Eu sou Ygor, estou tentando fazer o Route-Aggregation no Switch A5500 e não estou conseguindo. Poderia me dar uma ajuda?
    Segue as configurações que estou executando

    #######
    !    SW 3600
    sys
    interface Bridge-Aggregation 127
    link-aggregation mode dynamic
    port link-type trunk
    port trunk permit vlan 2601 to 2615

    interface Route-Aggregation 127
    link-aggregation mode dynamic
    ip address 172.16.1.253 255.255.0.0
    quit
    interface range GigabitEthernet 1/0/49 to GigabitEthernet 1/0/50
    undo shutdown
    port link-aggregation group 127
    quit

    !    SW 5500
    sys
    interface Bridge-Aggregation 127
    link-aggregation mode dynamic
    port link-type trunk
    port trunk permit vlan 2601 to 2615
    quit
    interface Route-Aggregation 127
    link-aggregation mode dynamic
    ip address 172.16.1.254 255.255.0.0
    quit
    interface range GigabitEthernet 1/0/17 to GigabitEthernet 1/0/18
    undo shutdown
    port link-aggregation group 127
    quit
    ###

    Após definir as configurações acima e os cabos conectados tento executar um simples ping e não há êxito, nem se eu tentar um ping local. Também não entra na tabela de rota automaticamente, e quando tento adicionar uma rota estática não entra na tabela de rotas (obviamente não funciona) mas também não apresenta nenhum erro ao término do comando.

    Desde-já muito obrigado pela atenção.

Deixe uma resposta para ygor luiz afonso Cancelar resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *